Security Updates – Dirty COW

We have installed the patches for the “Dirty COW“, the¬†privilege escalation vulnerability in the Linux Kernel. They even have a logo for it. The AWS patches are here. If you use other systems that run on Linux, you should check to make sure these changes are made: https://alas.aws.amazon.com/ALAS-2016-757.html https://alas.aws.amazon.com/ALAS-2016-758.html

WordPress